Transifex Grouped Notifications not working
Incident Report for Transifex
Resolved
The situation has been resolved, and things are now operating normally.
Posted Jan 16, 2023 - 15:04 UTC
Monitoring
The issue has been identified, and a solution has been applied. We will continue monitoring the situation to ensure everything is back to normal.
Posted Jan 16, 2023 - 14:37 UTC
Investigating
We have noticed that grouped notifications have not been functioning properly for the past few weeks.

We are investigating the issue and working towards a solution.

Thank you for your patience and apologize for any inconvenience caused.
Posted Jan 16, 2023 - 10:07 UTC
This incident affected: Transifex App.