web app unavailable
Incident Report for Transifex
Resolved
The situation has been been resolved.
Posted about 1 year ago. Mar 22, 2018 - 06:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Mar 22, 2018 - 06:40 UTC