No data available in reports
Incident Report for Transifex
Resolved
The issue has been resolved. Everything is back to normal.
Thank you for your patience while we were working on fixing the issue.
Posted 12 months ago. Jun 14, 2018 - 15:01 UTC
Identified
We are currently working on this in order to fix this as soon as possible.
We apologize for the inconvenience and really appreciate your patience in this matter.
Posted 12 months ago. Jun 14, 2018 - 10:56 UTC