documentation site unavailable
Incident Report for Transifex
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 24, 2019 - 15:01 UTC
Identified
The documentation site, docs.transifex.com, is not available at this moment via HTTPS. We are aware of the cause and are fixing it ASAP.
Posted 4 months ago. Jan 24, 2019 - 14:41 UTC
This incident affected: Documentation Site.