Failed requests to www.transifex.com
Incident Report for Transifex
Resolved
The issue has been identified and resolved.
Everything is back to normal now.
Posted 11 months ago. Jul 02, 2018 - 14:50 UTC
Investigating
We are currently investigating the issue.
We apologize for any inconvenience that this may have caused you.
Posted 11 months ago. Jul 02, 2018 - 14:42 UTC