Application unavailable
Incident Report for Transifex
Resolved
This incident has been resolved.
Posted about 1 year ago. Feb 24, 2018 - 09:46 UTC
Monitoring
We've applied a fix and are monitoring the application to make sure everything is working as expected.
Posted about 1 year ago. Feb 24, 2018 - 03:48 UTC
Identified
We've identified the root cause of the problem and are working on a fix.
Posted about 1 year ago. Feb 24, 2018 - 03:21 UTC
Investigating
We're investigating an issue that has caused the application to become unresponsive.
Posted about 1 year ago. Feb 24, 2018 - 02:58 UTC