Transifex Web Editor unavailable
Incident Report for Transifex
Resolved
The issue has been resolved. Everything is back to normal now.
Thank you all for your cooperation and understanding
Posted Jun 20, 2019 - 13:42 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 20, 2019 - 12:59 UTC
Monitoring
The issue has been identified and fixed. We will continue to monitor the situation closely
Posted Jun 20, 2019 - 12:58 UTC
Investigating
We really apologize for the service interruption. We are working on fixing this as soon as possible.
Posted Jun 20, 2019 - 12:31 UTC
This incident affected: Transifex App.