Degraded performance
Incident Report for Transifex
Resolved
The issue has been resolved and everything is back to normal now.
We apologize for any inconvenience that this may have caused you.
Posted about 1 year ago. Apr 02, 2018 - 12:03 UTC
Investigating
There is currently an issue on our end that we are trying to fix.
We will keep you posted on any further updates.
Posted about 1 year ago. Apr 02, 2018 - 11:59 UTC