Landing page is down.
Incident Report for Transifex
Resolved
This incident has been resolved.
Posted Aug 26, 2022 - 04:36 UTC
Investigating
Transifex landing page is down and we are currently investigating the issue.

Please note that all the application components are operational and unaffected.

You can login to your account by browsing directly our login page: https://transifex.com/login
Posted Aug 25, 2022 - 22:51 UTC
This incident affected: Transifex Website.