Translation Memory degraded performance
Incident Report for Transifex
Resolved
This incident has been resolved.
Posted Feb 28, 2022 - 10:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 28, 2022 - 09:27 UTC
Investigating
Translation Memory is experiencing degraded performance due to high load. Our team is investigating the issue and working towards a solution.
Posted Feb 28, 2022 - 07:20 UTC