Translation Memory fill-up degradation of service
Incident Report for Transifex
Resolved
Due to high database load a number of fill-up operations were delayed. We've taken actions to handle the increased load on our systems and everything is back to normal.

We'll keep monitoring our systems to make sure everything is working as expected. We apologize for any inconvenience.
Posted over 1 year ago. Nov 03, 2017 - 17:20 UTC
Identified
A subset of Translation Memory fill-ups are queued and will be handled correctly with a delay.
We've identified the issue and we're working on resolving it. Thank you for your patience.
Posted over 1 year ago. Nov 03, 2017 - 11:26 UTC