Documentation Maintenance
Incident Report for Transifex
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 12:25 UTC
Monitoring
Scheduled maintenance has successfully been completed. Our documentation site is accessible again.
We appreciate your patience during this work!
Posted Dec 16, 2021 - 12:09 UTC
Investigating
Our documentation site (https://docs.transifex.com/) will be down from 13.20 to 14.20 (EET) due to scheduled maintenance. Thank you for your patience!
Posted Dec 16, 2021 - 11:21 UTC