Transifex Grouped Notifications - Degraded performance
Incident Report for Transifex
Resolved
The incident has been resolved.
Thank you for your patience while we were working on addressing the issue.
Posted Sep 09, 2022 - 18:34 UTC
Monitoring
We have provided the necessary fixes and the situation is back to normal.
We are currently monitoring the results.
Posted Sep 09, 2022 - 15:48 UTC
Identified
The issue has been identified. We are working on the necessary fixes.
Thank you for your patience and understanding
Posted Sep 09, 2022 - 14:27 UTC
Investigating
We are currently investigating the issue.
Please accept our apologies for any inconvenience caused.
Posted Sep 09, 2022 - 13:32 UTC