Translation Memory degraded performance
Incident Report for Transifex
Resolved
The issue has been resolved and everything is back to normal.
Posted Apr 04, 2022 - 18:09 UTC
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted Apr 04, 2022 - 17:37 UTC
Identified
We are working on a fix. We will keep you posted on our progress.
Posted Apr 04, 2022 - 16:16 UTC
Investigating
Translation Memory is experiencing degraded performance due to high load. Our team is investigating the issue and working towards a solution. Thank you for your patience.
Posted Apr 04, 2022 - 14:15 UTC