application unavailable
Incident Report for Transifex
Resolved
Everything is back to normal
Posted over 1 year ago. Nov 30, 2017 - 07:04 UTC
Monitoring
we have pinpointed the issue in a particular caching server and have applied a fix.
Posted over 1 year ago. Nov 30, 2017 - 03:12 UTC
Investigating
our team is investigating an issue
Posted over 1 year ago. Nov 30, 2017 - 03:06 UTC