Degrated API performance

Incident Report for Transifex

Resolved

The issue has been resolved, and everything is now working as expected.
Thanks so much for your patience — apologies for the disruption earlier!
Posted Dec 02, 2025 - 18:08 UTC

Monitoring

The API and the app performance degradation have been resolved after taking the necessary actions on our side. We are now monitoring the system performance to ensure everything remains stable. Thank you for your patience.
Posted Dec 02, 2025 - 17:48 UTC

Update

The issue is still under investigation, and our team is working to resolve it as quickly as possible. Thank you for your patience.
Posted Dec 02, 2025 - 15:59 UTC

Update

We are investigating the issue.
Posted Dec 02, 2025 - 14:33 UTC

Investigating

We are currently investigating the issue.
Posted Dec 02, 2025 - 14:22 UTC
This incident affected: Transifex App and Transifex API.