Scheduled maintenance on Notifications
Incident Report for Transifex
Resolved
Maintenance complete, recent notification messages will be delivered with a short amount of delay.
Posted Oct 10, 2019 - 15:35 UTC
Identified
We're performing scheduled maintenance on our Notifications infrastructure and degraded performance is expected during this process.
Posted Oct 10, 2019 - 11:23 UTC
This incident affected: Notifications.