Degraded performance
Incident Report for Transifex
Resolved
The issue has been resolved.
Posted Mar 14, 2019 - 15:22 UTC
Monitoring
Everything is back to normal now. We will continue to monitor the situation very closely to ensure that the required actions have been taken. Thank you very much for your patience and cooperation
Posted Mar 14, 2019 - 12:03 UTC
Investigating
We really apologize for the inconvenience. We are working on this in order to address the issue as soon as possible.
Posted Mar 14, 2019 - 09:21 UTC
This incident affected: Transifex App and Translation Memory.