Issue with screenshots upload
Incident Report for Transifex
Resolved
Everything is back to normal. The issue has been resolved!
Posted Jan 05, 2022 - 14:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Thank you for your patience!
Posted Jan 05, 2022 - 13:58 UTC
Investigating
Currently, uploading screenshots to Transifex is not possible. We are investigating the issue.
Thank you for your patience and cooperation while we are trying to identify the root cause.
Posted Jan 05, 2022 - 12:20 UTC
This incident affected: Transifex App.