Planned Maintenance
Incident Report for Transifex
Resolved
The maintenance has been completed successfully. Thank you for your patience!
Posted Jul 16, 2019 - 12:31 UTC
Investigating
Downtime Message: Due to maintenance activity, GitHub Integration will not be available. Estimated downtime is 30 minutes. Inconvenience caused is deeply regretted.
Posted Jul 16, 2019 - 10:40 UTC
This incident affected: Transifex App.