Connectivity issues
Incident Report for Transifex
Resolved
The issue has been resolved.
Everything is back to normal.
Posted 11 months ago. Jul 04, 2018 - 08:22 UTC
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted 11 months ago. Jul 04, 2018 - 06:25 UTC
Investigating
We're currently looking into some connectivity issues some of our servers are having.
We will keep you informed.
Thank you for your understanding
Posted 11 months ago. Jul 04, 2018 - 06:22 UTC