Translation Memory suggestions unavailable.
Incident Report for Transifex
Resolved
This incident has been resolved.
Posted about 1 year ago. Apr 20, 2018 - 18:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Apr 20, 2018 - 17:28 UTC
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Apr 20, 2018 - 17:10 UTC