Notifications page is not accessible
Incident Report for Transifex
Resolved
Everything is back to normal. The issue has completely been resolved.
Thank you for your cooperation.
Posted about 1 year ago. Apr 24, 2018 - 18:47 UTC
Identified
Notifications page is not currently available. We have already identified the issue and working on the necessary fixes. Once the issue is resolved, we will let you know.
We apologize for this unexpected situation.
Posted about 1 year ago. Apr 24, 2018 - 16:01 UTC