Editor unavailable in Firefox
Incident Report for Transifex
Resolved
The issue has been resolved, thank you for your patience.
Posted Jan 20, 2020 - 17:07 UTC
Identified
The editor is currently not working in Firefox. We've identified the issue and are working on providing a fix. In the meantime, you can use a different browser to access transifex.com
Posted Jan 20, 2020 - 16:04 UTC
This incident affected: Transifex App.