Increased web traffic
Incident Report for Transifex
Resolved
The incident has been resolved
Posted 10 months ago. Aug 02, 2018 - 20:16 UTC
Monitoring
We've made changes to our infrastructure to handle the increased load and are actively monitoring the situation. We apologize for the inconvenience.
Posted 10 months ago. Aug 02, 2018 - 16:13 UTC
Identified
We're facing increased web traffic at the moment, making our systems have a slow response time. We're actively working on mitigating this.
Posted 10 months ago. Aug 02, 2018 - 15:19 UTC
This incident affected: Transifex Home page, Transifex App, and API.