Transifex App unavailable
Incident Report for Transifex
Resolved
The issue has been resolved. We really appreciate your cooperation and understanding while we were working on fixing this.
Posted Jul 15, 2019 - 10:31 UTC
Monitoring
Everything is back to normal now. We will continue to monitor the situation closely
Posted Jul 15, 2019 - 10:00 UTC
Investigating
We're investigating an issue that has caused the application to become unresponsive. We will keep you updated on our progress.
Thank you for your understanding and patience.
Posted Jul 15, 2019 - 09:56 UTC
This incident affected: Transifex App, API, and Transifex Client.