Degraded performance
Incident Report for Transifex
Resolved
The issue has been confirmed fixed. Our apologies for any disturbance this incident might have caused.
Posted 11 months ago. Jul 03, 2018 - 17:16 UTC
Monitoring
We have corrected the issue that caused the degraded performance and are monitoring the situation.
Posted 11 months ago. Jul 03, 2018 - 17:10 UTC
Identified
A problem with a recent deployment was identified, we are working on fixing the issue as soon as possible.
Posted 11 months ago. Jul 03, 2018 - 16:50 UTC
Investigating
We are currently investigating an issue with slow response times from the API and the Web app.
Posted 11 months ago. Jul 03, 2018 - 16:01 UTC