Transifex Live Editor unavailable
Incident Report for Transifex
Resolved
The update is complete, the situation is back to normal. Thank you for your patience.
Posted 7 months ago. Nov 09, 2018 - 12:32 UTC
Update
We are updating the SSL certificate for the live proxy server and expect the issue to be resolved in a few minutes.
Posted 7 months ago. Nov 09, 2018 - 12:29 UTC
Identified
The Transifex Live Editor is temporarily unavailable. We are working on to restore it as soon as possible.
Posted 7 months ago. Nov 09, 2018 - 12:19 UTC
This incident affected: Transifex Live.