Transifex application is unavailable
Incident Report for Transifex
Resolved
We're happy to report that the incident has been successfully resolved.

We sincerely apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time.

Thank you for your continued trust in our services.
Posted Nov 09, 2023 - 16:30 UTC
Monitoring
The application is now back online. We're closely monitoring to ensure everything is back to normal. The issue was related to a new internal authentication mechanism that was deployed as part of further security enhancements.

We understand the importance of uninterrupted service and work diligently to minimize inconvenience.

Thank you for your patience.
Posted Nov 09, 2023 - 15:53 UTC
Investigating
We are actively investigating the issue and will provide updates as we progress. We apologize for any inconvenience this may have caused.
Posted Nov 09, 2023 - 15:15 UTC
This incident affected: Transifex App, Transifex API, and Transifex Native.