Main web app disruption
Incident Report for Transifex
Resolved
We have corrected the issue. The problem was due to human error during deployment of new changes. We sincerely apologize for the disruption.
Posted 9 months ago. Sep 03, 2018 - 17:47 UTC
Identified
We have identified an issue that is disrupting the display of the web application's pages. We are working on a fix.
Posted 9 months ago. Sep 03, 2018 - 17:20 UTC
This incident affected: Transifex App.