Increased response times
Incident Report for Transifex
Resolved
The issue has been resolved. A post-mortem analysis will be provided soon.
Posted about 1 year ago. Feb 27, 2018 - 06:01 UTC
Identified
We've identified the root cause of the issue and are working on resolving it. We're sorry that the issue hasn't been resolved yet, please contact our support staff for any further questions.
Posted about 1 year ago. Feb 26, 2018 - 16:36 UTC
Update
During the weekend we've experienced higher than usual response times, although the application remains available and working. However we are still investigating the cause of the higher response times and are working hard to address the performance issues we are currently facing. We're sorry that the issue hasn't been resolved yet, please contact our support staff for any further questions.
Posted about 1 year ago. Feb 26, 2018 - 10:16 UTC
Update
our engineers are still investigating the issue
Posted about 1 year ago. Feb 24, 2018 - 16:26 UTC
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Feb 24, 2018 - 15:43 UTC