Translation Memory fill-up degradation of service
Incident Report for Transifex
Resolved
The issue has been resolved.
We really appreciate your patience while we were working on fixing this.
Posted Jul 29, 2019 - 09:57 UTC
Monitoring
Everything is back to normal now. We will continue to monitor the situation closely.
Posted Jul 29, 2019 - 09:38 UTC
Investigating
TM auto-fill up tasks are not processed at the moment. We are currently investigating the issue.
Thank you for your patience and cooperation.
Posted Jul 29, 2019 - 09:17 UTC
This incident affected: Translation Memory.