Transifex application is unavailable
Incident Report for Transifex
Postmortem

A manual update on a feature switch caused a partial outage to our application. After investigating and identifying the root cause, we resolved the incident by 18:48 UTC. We are taking measures to prevent such an issue from occurring in the future. We sincerely apologize for the inconvenience.

Posted Jul 19, 2023 - 20:06 UTC

Resolved
This incident has been resolved.
Posted Jul 19, 2023 - 18:50 UTC
Update
We are continuing to investigate this issue.
Posted Jul 19, 2023 - 18:36 UTC
Investigating
We are currently investigating this issue.
Posted Jul 19, 2023 - 18:36 UTC
This incident affected: Transifex App.