Increased error rate on the platform
Incident Report for Transifex
Resolved
Our team has been monitoring the deployed fixes and the issues have been resolved. Thank you for your patience.
Posted over 1 year ago. Oct 26, 2017 - 18:06 UTC
Monitoring
Both issues should be resolved by now.

We're still monitoring the application to make sure no extra errors appear.
Posted over 1 year ago. Oct 26, 2017 - 16:38 UTC
Update
An issue regarding the feed pages of projects has also been identified and fixed in a staging environment.

Fixes for both the API issue and the feed issue will soon be deployed to production.
Posted over 1 year ago. Oct 26, 2017 - 15:43 UTC
Identified
We've identified a number of issues regarding our API and are working towards resolving them.
Posted over 1 year ago. Oct 26, 2017 - 15:25 UTC
Investigating
We're investigating an increased error rate on the platform.
Posted over 1 year ago. Oct 26, 2017 - 14:42 UTC