application unavailable
Incident Report for Transifex
Resolved
This incident has been resolved.
Posted 7 months ago. Oct 14, 2018 - 13:19 UTC
Monitoring
One of our database servers alerted our monitoring systems, and our engineers have identified and fixed the issue. During the period where the database was unresponsive the application was not available. We are now monitoring the system's stability and will update this ticket accordingly.
Posted 7 months ago. Oct 14, 2018 - 13:15 UTC
This incident affected: Transifex Home page, Transifex App, Translation Memory, Translation Order Services, API, Transifex Client, Notifications, Documentation Site, Transifex Live Auto Collect, and Transifex Live.