Transifex App unavailable
Incident Report for Transifex
Resolved
The issue has been fixed and the situation is back to normal now.
Thank you for your patience and cooperation.
Posted Mar 06, 2019 - 11:03 UTC
Identified
We already identified the issue and we are currently working on providing the necessary fixes.
Posted Mar 06, 2019 - 10:40 UTC
Update
We are continuing to investigate this issue.
Posted Mar 06, 2019 - 10:31 UTC
Investigating
We apologize for the service interruption. We are working on fixing this as soon as possible.
Posted Mar 06, 2019 - 10:31 UTC
This incident affected: Transifex App.