TM suggestions unavailable
Incident Report for Transifex
Resolved
This incident has been resolved.
Posted Feb 17, 2019 - 12:11 UTC
Monitoring
After restarting the affected components TM suggestions are again operational. We are monitoring the situation.
Posted Feb 16, 2019 - 13:28 UTC
Investigating
Translation Memory suggestions are currently unavailable.
Posted Feb 16, 2019 - 12:50 UTC
This incident affected: Translation Memory.