Degraded performance
Incident Report for Transifex
Resolved
The issue has been resolved.
Posted about 1 year ago. Mar 02, 2018 - 16:43 UTC
Monitoring
We have restarted the affected services and are monitoring them. Everything is back to normal now.
Thank you for your patience and cooperation in this matter.
Posted about 1 year ago. Mar 02, 2018 - 16:18 UTC
Investigating
We sincerely apologize for the inconvenience. The issue is currently under investigation.
We will keep you posted with any further updates on our end.
Posted about 1 year ago. Mar 02, 2018 - 15:32 UTC