Increased amounts of notification emails
Incident Report for Transifex
Resolved
The situation was resolved, notifications are now delivered as normal. Our team regrets that we weren't able to catch all the erroneous messages in time.
Posted Nov 18, 2016 - 14:47 UTC
Identified
The issue was discovered to be a misconfiguration in our notification system and it has been fixed. We are proceeding to discard the erroneous messages that were still queued for delivery and will resume deliveries of notifications immediately after that.
Posted Nov 18, 2016 - 14:18 UTC
Investigating
We have temporarily paused delivery of notification emails to investigate the cause of an unusually high number of notifications being delivered, possibly due to a software bug.
Posted Nov 18, 2016 - 13:45 UTC