Increased error rate due to load on Translation Memory
Incident Report for Transifex
Resolved
The issue, due to an excessive amount of fillup tasks arriving to our TM system, has been resolved since last midnight. We are evaluating the necessary changes to our systems so that similar issues don't arise in the future. Thank you for your patience.
Posted Oct 04, 2017 - 09:25 UTC
Monitoring
We are currently monitoring the situation closely. We will provide an update as soon as the issue is completely resolved.
Thank you for your patience and understanding.
Posted Oct 03, 2017 - 12:10 UTC
Investigating
We're facing some issues at the moment and our engineering team is currently investigating the cause and working to resolve the issue.
We will keep you posted with any further updates.
Posted Oct 03, 2017 - 10:12 UTC