Transifex Service Unavailable
Incident Report for Transifex
Resolved
This incident has been resolved.
Posted Aug 26, 2016 - 05:21 UTC
Monitoring
Our engineers have restored full functionality and are now monitoring the situation.
Posted Aug 25, 2016 - 18:44 UTC
Update
Transifex service is available again. We continue our investigation and try resolve the issue.
Posted Aug 25, 2016 - 17:29 UTC
Investigating
Transifex platform is down. Our Engineers are currently investigating.
Posted Aug 25, 2016 - 17:03 UTC