Sporadic 503 errors
Incident Report for Transifex
Resolved
This incident has been resolved.
Posted Nov 30, 2016 - 23:53 UTC
Monitoring
No errors have been reported since yesterday.
Posted Nov 30, 2016 - 13:40 UTC
Investigating
We have received reports from users stating that for brief periods of time they were served with HTTP 503 error pages.
The error was not persistent. All reports so far involved European customers.

We have not discovered something explicit in our logs so far but we are actively investigating the issue.
Posted Nov 29, 2016 - 16:01 UTC